• Hola Invitado

    ¡¡Feliz día del fotógrafo!!

(Error 01) Sigma 300mm F4 APO Tele Macro

Fede Moffo

Está hace un rato
Mensajes
110
Puntuación de reacciones
3
Puntos
18
Ciudad, Barrio o Pueblo
San Fernando
Buenas Gente!

Ayer cayo un compañero del laburo y me dice:- Fede, a vos que te gusta la fotografía. Fijate si te funca esto, porque yo tengo una Canon 30D y me tira Error 99 -



El lente lo monto, hace el foco y cuando disparo y analiza me tira el sieguiente error.





Alguna ayuda??

Yo soy nuevo nuevo en esto y no entiendo mucho de esto.

Agradezco su ayuda. Saludos
 

hosso

Habitués
Mensajes
182
Puntuación de reacciones
0
Puntos
16
Ciudad, Barrio o Pueblo
Colegiales
Re: (Error) Sigma 300mm F4 APO Tele Macro

si se abre la abertura de 5.6 (200 mm), puede tomar fotos ???

fíjate este video


.
 

Fede Moffo

Está hace un rato
Mensajes
110
Puntuación de reacciones
3
Puntos
18
Ciudad, Barrio o Pueblo
San Fernando
Re: (Error) Sigma 300mm F4 APO Tele Macro

Varie todas las aberturas, ISO, velocidades, modos.... Creo que no quedo nada sin probar.... CREO y nada.
 

hosso

Habitués
Mensajes
182
Puntuación de reacciones
0
Puntos
16
Ciudad, Barrio o Pueblo
Colegiales
Re: (Error) Sigma 300mm F4 APO Tele Macro

Por lo que vi en el google es normal ese error en esos lentes, tal vez no es que haga falso contacto, tal vez directamente no haga contacto. poné en cada contacto algo para suplementar, hay un esmalte metálico para contactos o pistas de circuitos cortada, fíjate si eso puede servir, lo que no se es si tiene algún solvente esa pintura, ya viene con un pincelito.
 

Fede Moffo

Está hace un rato
Mensajes
110
Puntuación de reacciones
3
Puntos
18
Ciudad, Barrio o Pueblo
San Fernando
Re: (Error) Sigma 300mm F4 APO Tele Macro

Es que el lente lo mueve, eso es lo raro. Hace el foco, disparo, cierra el espejo y cuando va a hacer la pre visualización me tira la leyenda del error.
 

mauricioezequiel

Habitués
Mensajes
350
Puntuación de reacciones
53
Puntos
58
Pais
Argentina
Provincia
Entre Ríos
Re: (Error) Sigma 300mm F4 APO Tele Macro

Primero tratá de verificar todo lo relacionado a los contactos del lente, que enfoque no quiere decir que haga buen contacto, por ahí cuando necesita cerrar el diafragma es cuando jode.
Probaste limpiándolos con una goma de borrar?
 

Fede Moffo

Está hace un rato
Mensajes
110
Puntuación de reacciones
3
Puntos
18
Ciudad, Barrio o Pueblo
San Fernando
Re: (Error) Sigma 300mm F4 APO Tele Macro

Bueno gente, les cuento que recién comí en unos segundos y me puse a ver que pasaba con el FUCKING lente!

Sigue tirando el error, pero saca la foto. Junto con mi compañero, estuvimos jugando y él me avivo de que la cámara NO va a tirar los valores reales en velocidad (por eso el otro día de noche cuando revisaba veía los archivos en negro. SOY UN GOMA)



Así que saque 5 fotos en la terraza del laburo, fugitivo del jefe, y salio una más o menos aceptable para el tiempo que me tome.

PROHIBIDO MIRAR EL ENCUADRE!!! :D :D


 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.
Arriba