flash YN-565EX GN58 y SX40 HS

pucara

Habitués
Mensajes
155
Puntuación de reacciones
50
Puntos
58
Pais
Argentina
Provincia
Córdoba
Ciudad, Barrio o Pueblo
San Francisco
Hóla, empiezo a preguntar si alguien sabe como hacer que se encienda la luz del emisor de asistencia al autofoco del flash, lo tengo montado sobre una Canon PShot SX40 HS, en automático está todo ok pero no se enciende dicha luz.
Gracias, saludos.-
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte

Chalten

Miembro del equipo
Administrador
Mensajes
9.746
Puntuación de reacciones
1.383
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Tengo un Yongnuo Yn565EX, pero montado sobre una EOS T1i.

No se a que te referís exactamente con "luz del emisor de asistencia al autofoco del flash". En la EOS T1i no tengo luz de AF, la asistencia la hace con los preflash, una serie de disparos a baja potencia del flash. Lo que sí tiene el flash en la EOS es una grilla en rojo que emite el sensor, pero no para AF si no para medir la luz en el modo ETTL.

Entonces, retomando. Si te referís a ayuda de AF en mi cámara el flash no emite ninguna, salvo los preflash. Si en cambio, te referís a la grilla roja fijate si en la configuración de funciones del flash está desactivada. No puedo ayudarte con la página del manual, ya que está en inglés y chino, idiomas con los que no me llevo muy bien.
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Hugo:
En los speedlite de Canon 430 y 580 esa "grilla" roja que se emite es la ayuda de AF que en condiciones de minima luz o luz nula hace que la cámara pueda enfocar correctamente.


Abrazo:
Matias.
 

pucara

Habitués
Mensajes
155
Puntuación de reacciones
50
Puntos
58
Pais
Argentina
Provincia
Córdoba
Ciudad, Barrio o Pueblo
San Francisco
primero gracias por responder y segundo es justamente lo que indica matalcacer en su correo y en el video, esa grilla roja que emite el flash como ayuda a su autofoco, tal como dice el manual de la cámara en la página 165 la tengo habilitada, voy a tratar de ubicar dicho tema en el manual del flash, si encuentro algo lo posteo y mientras tanto si alguien sabe algo más agradeceré su opinión. saludos.-
 

anibalf

Habitués
Mensajes
191
Puntuación de reacciones
5
Puntos
18
Ciudad, Barrio o Pueblo
Paternal
Hola, yo tengo ese flash fijate hacer lo sig: mantene apretado el primer boton (fn) despues con boton arriba o abajo anda hasta donde dice: AF L.
"AF L ON" es que la grilla esta encendida. "AF L --" es que la grilla esta apagada. esto lo cambias con boton izq o der.
creo que es eso.
saludos
 

Chalten

Miembro del equipo
Administrador
Mensajes
9.746
Puntuación de reacciones
1.383
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Matías, te voy a llevar mi cámara para que la convenzas de enfocar con esa grilla :? :lol:

Confirmado por Anibal que esa grilla en el Yn es para AF :confused:hock: Hasta eso le copiaron a los Speedlight :lol:

¿Vieron que no mentía cuándo dije que no me llevo bien con los idiomas del manual? :evil:
 

pucara

Habitués
Mensajes
155
Puntuación de reacciones
50
Puntos
58
Pais
Argentina
Provincia
Córdoba
Ciudad, Barrio o Pueblo
San Francisco
Amigos, a pesar de haber realizado todo lo que podía hacer para activar la grilla del autofoco del flash, incluído lo manifestado por anibalf, (yo tengo ese flash fijate hacer lo sig: mantene apretado el primer boton (fn) despues con boton arriba o abajo anda hasta donde dice: AF L., "AF L ON" es que la grilla esta encendida. "AF L --" es que la grilla esta apagada. esto lo cambias con boton izq o der.) no consegui que la hiciera, aclaro, en modo automáitico ETTL funciona perfecto, sin dicha grilla, según se lo indica la cámara. Lo he probado con una CANON REBEL T3I y con esta si hace la grilla. Aparentemente con la SX40 HS no son compatibles todas las opciones como he leído por ahí.
Será cuestión de trabajar siempre en automático sin la grilla.
Saludos.-
 

Chalten

Miembro del equipo
Administrador
Mensajes
9.746
Puntuación de reacciones
1.383
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Redundante, pero queda claro que no es problema del flash, si no de la comunicación con las SX40. :confused:hock: :|
 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.

Cumpleaños de hoy

Arriba