Phottix strato II

Akuhnel

Está hace un rato
Mensajes
36
Puntuación de reacciones
0
Puntos
6
Ciudad, Barrio o Pueblo
Troncos del Talar
Compre un transmisor y dos receptores phottix strato II para mi canon 7d. Lamentablemente no los puedo hacer funcionar. Cuando presiono la tecla test en el transmisor, el led se pone rojo señal que transmite, pero los receptores no se inmutan. Grupo y canal lo chequee mil veces. Alguien me puede ayudar por sí estoy comentando un error o simplemente el transmisor me vino fallado?
 

danileo78

Habitués
Mensajes
301
Puntuación de reacciones
2
Puntos
18
Ciudad, Barrio o Pueblo
La Plata
Poobaste las pilas? yo compre unos phottix hace un tiempo y las pilas me vinieron re mal, igualmente mi experiencia no fue buena con los trasnmisores phottix tuve miles de problemas basicamente me andaba cuando queria y re poca distancia cubria, igualmente si esta en garantia llevalos a ver que onda.

Saludos.
 

El Endemoniau

Moderador
Mensajes
1.257
Puntuación de reacciones
7
Puntos
68
Ciudad, Barrio o Pueblo
Ledlandia
Si tenes la posibilidad probalos con otro flash. Yo cuando me compre los RF603 no disparaban el Nissin y despues averiguando resulto que no son compatibles, despues cuando compre el YN-560 funcionaban y siguen funcionando de diez.
 

Chalten

Miembro del equipo
Administrador
Mensajes
9.749
Puntuación de reacciones
1.383
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Probalos como dice el Ende con otro flash, y si no funcionan recurrir a la garantía.

Yo tengo unos Photix Strato, y como disparador de flash nunca tuvieron problemas. Tuve problemas con el transmisor, pero como disparador a distancia, estaba en corto esa etapa. Los compré en Ingefot, los probaron y me los reemplazaron sin dramas.
 

hmuro

Moderador
Mensajes
791
Puntuación de reacciones
1
Puntos
18
Yo tengo Los strato y desde siempre me funcionaron de maravillas..!!!
 

pablo_ck

Moderador
Mensajes
2.135
Puntuación de reacciones
109
Puntos
93
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
Villa Urquiza
danileo78 dijo:
Poobaste las pilas? yo compre unos phottix hace un tiempo y las pilas me vinieron re mal, igualmente mi experiencia no fue buena con los trasnmisores phottix tuve miles de problemas basicamente me andaba cuando queria y re poca distancia cubria, igualmente si esta en garantia llevalos a ver que onda.

Saludos.
Dani, los phottix que dice Akuhnel son de los buenos, de los TTL.

Akuhnel, asumo que te referís a que los probaste sin flash y tampoco hay reacción, no? si no, hacé esa prueba. Los phottix Stratto andan muy bien, así que un problema así es como si el emisor estuviese mal calibrado en frecuencia. Si podés juntarte con alguien que tenga los mismos podés probar a ver si es el emisor o el receptor.

Por último, te aconsejo que cuando crees un tema seas un poco más específico así es más fácil para encontrar y para los demás que estén en una situación similar, por ejemplo "Problema Phottix Stratto II"

Saludos y contanos cómo va la cosa!
 

CesaarLaMosca

Habitués
Mensajes
687
Puntuación de reacciones
11
Puntos
18
Otros - Usuarios Internacionales
Roma
el problema se presenta siempre o solo en Live View?

Fijàte la pàgina 130 y 137 del Manual.

La funciòn de Toma silenciosa (o como se escriba en idioma hispànico) tenés que setearla en "desactivado". Por el momento es la ùnica soluciòn plausible que me viene en mente!!

Saludos.

César.
 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.

Cumpleaños de hoy

Arriba