Problema con el lente...... ERROR 99

sillanes

Hola recién llegué
Mensajes
75
Puntuación de reacciones
0
Puntos
0
Buenas gente, quería saber si me podrían ayudar, hace poco me compre un lente 70/210 marca Promaster Spectrum 7. Hasta ahí todo bien, el tema es que ahora cuando quiero sacar fotos me aparece un cartel que dice:

error 99
No se puede disparar.
Desconecte y conecte el
interruptor de corriente o
reinstale la batería.

Y la batería esta cargada a full , con el lente del kit nunca tuve problema, si alguien sabe que puede ser se los voy a agradecer.
 

sillanes

Hola recién llegué
Mensajes
75
Puntuación de reacciones
0
Puntos
0
Bueno estuve buscando este error ya que me tenía medio asustado. Si a alguno le pasa esto, esta puede ser una solución, buscando por internet una de las soluciones es que al pasar de lente a lente a veces el nuevo lente que ponemos no es compatible con las f del lente anterior y muchos fallan. Lo que hice fue, antes de cambiar el lente puse las f en 5.6 que era compatible con el lente que estaba poniendo. Y se solucionó, espero que para siempre jejeje. Acá les dejo una pequeña info del periodista Alessandro Piana Bianco para solucionar el problema http://www.caborian.com/20070718/canon-el-error-99-ahora-en-espanol/.
Espero que les sirva, saludos.
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Bueno. Veo que encontraste la soluciòn.
generalmente el error 99 es como que muy generico o para indicar "No se que pasa pero algo esta mal"
Gracias por la info !!!
Saludos:
Matias.
 

sillanes

Hola recién llegué
Mensajes
75
Puntuación de reacciones
0
Puntos
0
Si si Matias, en MI caso era el asunto de las f, pero lo primero que pensé fue que el lente estaba en corto casi me muero jajajajajjaja.
 

Mzungu

Miembro del equipo
Colaborador
Mensajes
5.398
Puntuación de reacciones
375
Puntos
83
Ciudad, Barrio o Pueblo
HÆDO / Barcelona
genial el arreglo! como Matias dice, yo tenía entendido que es un error general, me dio eso en la camara de mi hermana (450D) cuando le puse el 50 1.4 asique la proxima vez que la vea pruebo tu solución.
gracias por compartirlo! saludos
 

Chalten

Miembro del equipo
Administrador
Mensajes
9.749
Puntuación de reacciones
1.383
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Qué grande !!!!

El primero que conozco que le gana al Error 99.

Gracias por la desmitificación ;)
 

sillanes

Hola recién llegué
Mensajes
75
Puntuación de reacciones
0
Puntos
0
De nada Chalten espero que el consejo les sirva como para no volverse locos.
 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.

Cumpleaños de hoy

Arriba