• Felices Fiestas..!

    El equipo de Canonistas Argentina.

Problemas con el flash - ayuda

sebastianlusi

Hola recién llegué
Mensajes
1
Puntuación de reacciones
0
Puntos
1
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Ramos Mejía
Ante todo buenas noches, mi nombre es Sebastián Lusi, mi equipo es una canon t2i y tengo un flash YONGNUO YN 560 II, desde hace u tiempo que me indica el siguiente error cuando intentó utilizarlo.



A alguien más le paso? Muchas gracias por la ayuda y perdón si lo publiqué en el lugar equivocado.

Saludos!


Enviado desde mi SM-G530M mediante Tapatalk
 

irukza

Habitués
Mensajes
886
Puntuación de reacciones
382
Puntos
93
Pais
Argentina
Provincia
Santa Fé
Ciudad, Barrio o Pueblo
Funes
Hola!
A mi me pasó con un cable de extensión para el flash que al colocarlo en la zapata de la cámara se pasa de largo. O sea, cuando lo uso, no lo tengo que poner a tope porque se "pasa de largo" y no hace contacto. La diferencia es de menos de 1mm, nada. Lo que hago es ponerlo a tope y retrocederlo un pelín y ahí funciona perfecto.
Chequeá que no sea eso, si prestás atención, mientras vas deslizando el flash podés escuchar el ruidito que hacen los contactos que se van posicionando. Yo en mi caso, me doy cuenta cuando se pasa de largo porque escucho que se sueltan los contactos. Suerte!!
 

CosaGaucha

Miembro del equipo
Administrador
Mensajes
3.454
Puntuación de reacciones
476
Puntos
113
Pais
Argentina
Provincia
La Pampa
Ciudad, Barrio o Pueblo
Balvanera
Hola, hace poco me pasó a algo similar, -la cámara me informaba de un error en el flash- y todo el lío era una simple pelusa en la zapata de la cámara, que no permitía que se hiciera un buen contacto, soplé con mucho cuidado la misma, volví a poner todo de la misma forma de siempre, y chau problema... :)
 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.

Cumpleaños de hoy

Arriba