• Hola Invitado

    ¡¡Feliz día del fotógrafo!!

Anillo Adaptador M42 a Ef

Mandreozzi

Habitués
Mensajes
1.064
Puntuación de reacciones
26
Puntos
78
Ciudad, Barrio o Pueblo
Belgrano
Estimados:
Acabo de comprar un adaptador de m42 a EF para mi t4i
ni bien llegue hago una review sobre como funciona con mi lente Helios 44 -7 . 58/2

Todavia en mercado libre no está la nueva version de este chip (de 3ra generacion) para poder manejar en la 650d

paso el link de ebay

http://www.ebay.com/itm/400593315925
 

Mandreozzi

Habitués
Mensajes
1.064
Puntuación de reacciones
26
Puntos
78
Ciudad, Barrio o Pueblo
Belgrano
El anillo llego bárbaro desde china... pero me arrepentí de comprar el Helios... estaban hechos añicos los cristales...
ni bien consiga alguno potable... hago las pruebas
 

kukypop

Hola recién llegué
Mensajes
563
Puntuación de reacciones
0
Puntos
0
perdon que me meta en tu post, pero hace un tiempo que quiero saber si me pueden recomendar lentes zoom que se puedan adaptar facilmente a ef o que sean rosca m42??

de buena calidad!!

saludos
 

Mzungu

Miembro del equipo
Colaborador
Mensajes
5.398
Puntuación de reacciones
375
Puntos
83
Ciudad, Barrio o Pueblo
HÆDO / Barcelona
Mandreozzi dijo:
El anillo llego bárbaro desde china... pero me arrepentí de comprar el Helios... estaban hechos añicos los cristales...
ni bien consiga alguno potable... hago las pruebas
Sí hay que tener cuidado con los vidrios pero por lo general los helios no vienen impecables, pensa que se hicieron en masa para la urss. Mi 44-2 lo compre nuevo y tengo otro 44 que esta paleado pero sirve igual bien. si ves mi Industar 50 lo tiras a la basura pero va perfecto.
 

Mandreozzi

Habitués
Mensajes
1.064
Puntuación de reacciones
26
Puntos
78
Ciudad, Barrio o Pueblo
Belgrano
Mzungu dijo:
Mandreozzi dijo:
El anillo llego bárbaro desde china... pero me arrepentí de comprar el Helios... estaban hechos añicos los cristales...
ni bien consiga alguno potable... hago las pruebas
Sí hay que tener cuidado con los vidrios pero por lo general los helios no vienen impecables, pensa que se hicieron en masa para la urss. Mi 44-2 lo compre nuevo y tengo otro 44 que esta paleado pero sirve igual bien. si ves mi Industar 50 lo tiras a la basura pero va perfecto.
Gracias Zungu por la data :D
 

Mandreozzi

Habitués
Mensajes
1.064
Puntuación de reacciones
26
Puntos
78
Ciudad, Barrio o Pueblo
Belgrano
Mandreozzi dijo:
Mzungu dijo:
Mandreozzi dijo:
El anillo llego bárbaro desde china... pero me arrepentí de comprar el Helios... estaban hechos añicos los cristales...
ni bien consiga alguno potable... hago las pruebas
Sí hay que tener cuidado con los vidrios pero por lo general los helios no vienen impecables, pensa que se hicieron en masa para la urss. Mi 44-2 lo compre nuevo y tengo otro 44 que esta paleado pero sirve igual bien. si ves mi Industar 50 lo tiras a la basura pero va perfecto.
Gracias Mzungu por la data :D
 

neko

Habitués
Mensajes
348
Puntuación de reacciones
153
Puntos
73
Ojo con el correo argentino que hay paro por tiempo indeterminado.
 

kukypop

Hola recién llegué
Mensajes
563
Puntuación de reacciones
0
Puntos
0
mandreozi, que roscas quisiste acoplar?
 

Mandreozzi

Habitués
Mensajes
1.064
Puntuación de reacciones
26
Puntos
78
Ciudad, Barrio o Pueblo
Belgrano
kukypop dijo:
mandreozi, que roscas quisiste acoplar?
la rosca calzó perfecto... el problema fue entre el adaptador y el cuerpo de la 650d... el chip no llega a hacer contacto
 

kukypop

Hola recién llegué
Mensajes
563
Puntuación de reacciones
0
Puntos
0
pero el lente te anda joya???, proba con un diafragma f8 o diafragma f11 , o proba con objetos muy contrastados a ver si hace confirmacion de foco!!

a mi a veces me falla con diaf muy abiertos o con cosas con poca luz o poco contraste!!!

lo que muchas veces hago enfoco con un f8 y despues lo paso a un f2 modificando las isos, 1ª las subo y despues las bajo!!

saludos
 

Mandreozzi

Habitués
Mensajes
1.064
Puntuación de reacciones
26
Puntos
78
Ciudad, Barrio o Pueblo
Belgrano
si ok... el lente funciona barbaro... mas alla de la muuugre que tiene... pero el cuerpo de la t4i dice que no hay nigun lente instalado y el diafragma queda en 00
 

kukypop

Hola recién llegué
Mensajes
563
Puntuación de reacciones
0
Puntos
0
a mi tambien me pasa eso, pero no tiene que ver con el chip de confirmacion de foco CREO, vos pones el diaf en el lente y disparas .

lo que a veces hace el mio es que si no hay mucho contraste no enfoca!!
 

Mzungu

Miembro del equipo
Colaborador
Mensajes
5.398
Puntuación de reacciones
375
Puntos
83
Ciudad, Barrio o Pueblo
HÆDO / Barcelona
El diafragma en 00 es porque es manual y pones la apertura en el lente no en la camara.
Yo no uso chip, pones la camara en manual y listo
 

Mandreozzi

Habitués
Mensajes
1.064
Puntuación de reacciones
26
Puntos
78
Ciudad, Barrio o Pueblo
Belgrano
Oki gracias por el dato... Igual ya mañana lo mando a limpiar... PA dejarlo cero km
 

Chalten

Miembro del equipo
Administrador
Mensajes
9.749
Puntuación de reacciones
1.383
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Tal como dice Andrés, el 00 corresponde al diafragma.

El chip es para poder hacer foco manualmente con el lente, pero si mantenés apretado el botón que tengas configurado para AF debería hacer el aviso sonoro y prender la luz de AF, cuando la cámara considera que está en foco. Como lo hace, es un misterio para mi, pero lo debería hacer.
 

Anuncio

Ganador Foto anónima

Conectados

Arriba