• Hola Invitado

    ¡¡Feliz día del fotógrafo!!

AYUDA: service Flash Canon speedlite 420EX

lindas_fotos

Hola recién llegué
Mensajes
6
Puntuación de reacciones
0
Puntos
1
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Hola Gente.
Entro poco por aqui por mis faltas de tiempo, pero cada vez que necesite de algun dato concreto o ayuda con alguna duda, siempre obtuve buena onda y muy buenos datos.
El tema es asi: tengo una Canon 60D y un Flash Canon speedlite420 EX. Hace unos dias lo puse en uso y note que no "leia" la luz que generaba. esto es : las fotos salen como si estuvieran sin flash a pesar de que el mismo dispara. Primero crei que podia ser un tema de pilas (agotadas de tantas recargas) o quizas de sincro, pero cuando empece probar distintas opciones y poniendo TODO en automatico para que la maquina haga todo sola, siguen saliendo sin luz. Obviamente, lee que va a disparar el flash, no regula como para compensar la falta de luz, pero NO "lee" esa luz que el flash SI emite.....
me tiene desconcertada.
Asi y todo , para ganar tiempos decidi mandarlo a reparar, pero en el service oficial me dicen que no hay repuestos para este flash, por lo cual canon no los autoriza ni siquiera a tomarlos en reparacion porque no les permiten abrirlos (por lo cual sigo con dudas de que es lo que pasa.....)
La realidad es que necesito con urgencia encontrale una solucion (y en lo posible que la misma no sea comprar un flas nuevo) porque lo necesito para trabajar.
Alguien que pueda dame una idea de lo que pasa? o alguna direccion de service confiable??
GRACIAS!
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Proba poniendo cámara en modo manual a una velocidad de 1/125 y el flash en manual y fijate si la luz del flash impacta en la foto resultante.
No importan mucho los seteos de diafragma e ISO. Es solo para ver si en modo totalmente manual sincroniza correctamente.
Si queres despues poné el flash en TTL con los mismos seteos de cámara que usaste antes a ver que pasa.
Si tenes una vieja goma de borra de Lapiz/Tinta pasale a los contactos del flash con la parte azul de la goma y verificá que los de la cámara esten limpios.
Siguiré rastreando...
Matias.
 

lindas_fotos

Hola recién llegué
Mensajes
6
Puntuación de reacciones
0
Puntos
1
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
matalcacer dijo:
Proba poniendo cámara en modo manual a una velocidad de 1/125 y el flash en manual y fijate si la luz del flash impacta en la foto resultante.
No importan mucho los seteos de diafragma e ISO. Es solo para ver si en modo totalmente manual sincroniza correctamente.
Si queres despues poné el flash en TTL con los mismos seteos de cámara que usaste antes a ver que pasa.
Si tenes una vieja goma de borra de Lapiz/Tinta pasale a los contactos del flash con la parte azul de la goma y verificá que los de la cámara esten limpios.
Siguiré rastreando...
Matias.

Voy A probar!! gracias Matias!! (ahora mi hijo se lo llevo para probar y consultar con un profesor tambien)
 

Anuncio

Ganador Foto anónima

Conectados

Arriba