• Hola Invitado

    ATENCIÓN TENEMOS QUE VOLVER A POSPONER LA SALIDA


    FECHA A CONFIRMAR: CAPITAL DE BS AS: LA PLATA


    VAMOS A HACER LA SALIDA CUANDO SEA SEGURO IR. Vamos a continuar el 2020 recorriendo la capital de la Pcia de Bs.As., La Plata: República de los Niños, Museo de Ciencias Naturales de La Plata, y fotear la Catedral. Mucha arquitectura histórica y urbana. Salida muy recomendada para hacerla en familia, bajo costo y lugares apropiados para niñas y niños

    Click aquí para anotarte en la salida

Canon T3... Me supera!

chomita08

Hola recién llegué
Mensajes
5
Puntuación de reacciones
0
Puntos
0
Hola Canonistas.. Quizas mi preg sea un poco ... (idiota?) PEro tengo problemas para bajar los videos de la camara.. Bajan perfectas.. pero el audio.. donde esta? No puedo descubrir aun como bajo el audio de la camara.. Si bien cuando reproduzco el video en la camara se escucha perfecto cndo lo paso a la pc.. no existe tal sonido..!!!
Alguien sabe.. q pasa ?

Gracias!
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Por lo que entiendo tenes activada la grabacion de sonido de la camara sino no escucharias el audio al reproducirlo en la cámara.
El archivo de audio NO es un archivo independiente al del video. Cuando bajas a la PC el archivo de video tambien bajas el audio que tiene dicho video.
Es muy probable que sea cuestion de Hardware y/o configuracion de la PC.
La 1100D (T3) Graba en HD 1280x720. Consulta: El video en la PC lo ves fluido y sin cortes ??? Te lo consulto por que si la velocidad del micro de la PC no da para reproducirlo puede que corte el audio.
Saludos:
Matias.
 

Chalten

Miembro del equipo
Administrador
Mensajes
9.724
Puntuación de reacciones
1.368
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Se me ocurre que es un problema de soft, no de hard. El sonido que viene incorporado al video, depende del formato de compresión para ser escuchado o no.
Si mal no recuerdo los videos de Canon están comprimidos a .MOV. Puede ser que el programa con el que los estés reproduciendo no entiendan bien esa compresión, puede pasar también que otro soft solo reproduzca el audio sin el video.
Hay un programa que se llama Ultra Video Converter, que creo que es con licencia free, con el que podrías convertir los .MOV a .AVI. Esto podría resolver tu problema. Si no funciona en ese formato deberías ir probando el formato que tu reproductor entienda, o cambiar el reproductor por uno que entienda el formato que usa Canon. Tené en cuenta que con cada conversión de compresión que hagas perderás algo de calidad en el video y/o en el audio.
 

nekrodamus

Hola recién llegué
Mensajes
195
Puntuación de reacciones
0
Puntos
0
Ciudad, Barrio o Pueblo
Córdoba
Chomi... Tengo una T2i y por lo que tengo entendido, salvo la resolución, tienen las mismas características en lo que respecta a video. Las veces que probé filmar pude reproducir sin problemas en mi notebook. El reproductor que uso es el VLC que es a prueba de balas (nunca tiene problemas de codecs y reproduce cualquier formato de video -WMV, AVI, MOV, etc.-). Que reproductor estás usando? Si es en Windows Media Player puede que le falte algún codec (que no sería nada raro).
Junto con la cámara te tuvo que venir un CD con el ZoomBrowser EX. Probaste con este programa? Es el nativo de Canon, así que ahí te tendría que andar lo más bien (salvo que sea problema de hard... ver más adelante :mrgreen: )
Que hard tenés? Procesador? Video? Como dice Matías, con la resolución en la que estás filmando, si el hard es medio viejito, puede que no le de el cuero.
Doy por descartado que te fijaste la configuración del sonido y no hay ningún mute por ahí jodiendo, no?
 

chomita08

Hola recién llegué
Mensajes
5
Puntuación de reacciones
0
Puntos
0
Hola Chicos.. antes q nada mil gracias por las rstas... Les cuento..! Veo el video normal.. pero mudo. Cuando logro q ande el audio.. el vídeo se corta..! Probé subir videos a paginas a ver q pasa( desde la memoria) y no se escucha.. si los bajo con los programas de canon tampoco escucho.. en la camara se reproducen perfectamente..! Por otro lado probé el Ultra Video Converter, lo converti a AVI y nada, se cortala imagen.. lo intente reproducir en varios reproductores y nada..! Por otro lado en el zoomBrowser.. lo veo y lo escucho perfectamente.. Pero Quiero subirlos a una pagina para pasarlos a amigos.. !! Mañana probare con otras ideas..! No pensé q seria tan complicado...!! Tenia razon un viejo fotografo amigo.. Camara fototgrafica.. Es camara.. Filmadora.. Es filmadora.. Todo junto no sirve :confused:
 

Chalten

Miembro del equipo
Administrador
Mensajes
9.724
Puntuación de reacciones
1.368
Puntos
113
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
V.Pueyrredón
Me voy a poner a probar, a ver con que combinación de formato-reproductor te podemos ayudar.
 

pablo_ck

Moderador
Mensajes
2.135
Puntuación de reacciones
108
Puntos
93
Pais
Argentina
Provincia
Capital Federal C.A.B.A.
Ciudad, Barrio o Pueblo
Villa Urquiza
Chomita, si el ZoomBrowser te lo reproduce perfectamente, el problema es definitivamente un tema de codecs. Los codecs son como "diccionarios" que les traducen a los progrmas lo que hay en el video. Si te falta el diccionario correspondiente, el video no se va a ver.
Los códecs se instalan individualmente según el que necesites, y hay paquetes también, pero es un tema donde no me meto, así que acá muchos te van a saber orientar mejor.
Suerte!
 

hernanG

Hola recién llegué
Mensajes
99
Puntuación de reacciones
0
Puntos
0
Ciudad, Barrio o Pueblo
Villa Lugano
pablo_ck dio en el blanco. Codecs. 100%
 

Mzungu

Miembro del equipo
Colaborador
Mensajes
5.398
Puntuación de reacciones
373
Puntos
83
Ciudad, Barrio o Pueblo
HÆDO / Barcelona
bueno de ultima el cine mudo esta volviendo.... dicen
 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.

Cumpleaños de hoy

Arriba