• Hola Invitado

    ¡¡Feliz día del fotógrafo!!

Error 99 en mi XS

Patito

Hola recién llegué
Mensajes
100
Puntuación de reacciones
0
Puntos
16
Ciudad, Barrio o Pueblo
Ramos Mejia
Hola Gente:
Les cuento un problemita que estoy teniendo con mi Rebel XS y estoy tratando de encontrar una solución antes de enviarla al service o tirarla a tacho.
Me marca ERROR 99 Reinstale la bateria. Les cuento la situación en la cual me marco por primera vez. Estaba yo muy contenta haciendo un trekking rumbo al Aconcagua (calculen un 3000 mts sobre el nivel del mar) y ahí en la antesala de ese bello paisaje y... me tira el error. Me lo tome con calma y le adjudique el problema a la altura y al fresco que hacia. Como alguien anteriormente me había comentado que las baterías se congelan, la saque y me la puse en un bolsillo bien pegadito al cuerpo para darle calor. Despues de eso, a mas altura y mas freso hice otro intento, me dejo hacer algunas tomas, pero el error volvia. Apagaba la maquina, le sacaba la batería, se la volvia a colocar y arrancaba nuevamente. En ese momento no me hice problema, guarde la cámara en la mochila, y me dedique a disfrutar del treking. Pero ahora ya con los pies en Baires el tema me preocupa y quiero solucionarlo. Es muy muy molesto, estar haciendo fotos y que de este error. Ni contarles el terror en los sociales, si perdes un momento único, por este pu... error.
Para solucionarla hice lo siguiente:
• Limpie los contactos con alcohol, muy cuidadosamente, tando los contactos de la lente como los de la batería.
• Borre los ajustes de la cámara.
• Cambie lente
• Cambie batería (compre una nueva)
• Cambie tarjeta de memoria (Tambien compre una nueva)
Estos tres ultimos de uno en uno y todos a la vez.

En la cena del Martes estuve haciendo la consulta con gente del foro comentándoles este problema y me dijeron que era mejor levantar un tema, por si alguno tiene mas experiencia, le ha pasado y/o a podido solucionarlo.

Les cuento para los que preguntaron la versión firmware es 1.0.3

Bueno espero alguno me dè una mano.

Sl2s.
Patito
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Patito dijo:
... Les cuento para los que preguntaron la versión firmware es 1.0.3 ...
Pato:
La última versión de firmware que publica Canon USA es la 1.0.7 y hace referencia a algo del error 99
Probaría primero de hacerle una actualización del firmware a la cámara.
El firmware lo podes bajar desde: http://www.usa.canon.com/cusa/support/c ... ndSoftware

Leé muy bien como hacerlo y cualquier cosa que no entiendas preguntá.

Tambien podés revisar este tutorial: Cambiando el firmware de forma fácil

Besos y Suerte !!!!!!!
Matias
 

Patito

Hola recién llegué
Mensajes
100
Puntuación de reacciones
0
Puntos
16
Ciudad, Barrio o Pueblo
Ramos Mejia
kukypop dijo:
de casualidad tenes un 17-85?
Te cuento que tengo un 18-55 y un 18-135, con ambos me da error.

Sl2s.
Pato
 

Patito

Hola recién llegué
Mensajes
100
Puntuación de reacciones
0
Puntos
16
Ciudad, Barrio o Pueblo
Ramos Mejia
Hola Matias, primero gracias por contestarme y soportar a este Patito histerico.
Te cuento, que siguiendo tus consejos, dejè la maquinola una semana sin bateria... todo un record una semana sin tocarla... un suplicio :cry: . Tambien siguiendo el tutorial actualice el Firmware... en una primera prueba (recien realizada), tirè 100 disparon y no me dio el error :D . Este finde la pruebo en la batalla y te cuento como andamos.
Nuevamente gracias.

Patito
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Me alegro pero, por las dudas, no opino, no festejo y lo pongo chiquitito... avisame cuando llegues a los 1.000 disparos sin fallo. Besos ;) ;) ;)
 

CesaarLaMosca

Habitués
Mensajes
687
Puntuación de reacciones
11
Puntos
18
Otros - Usuarios Internacionales
Roma
Hola:

No creo que sea una cuestiòn de actualizaciòn del firmware.
Para mi, el problema hay que atribuirlo a las bajas temperatura que existian en el momento en el cual se te presentò el problema.

Los motivos, hay que buscarlos en, por un lado, a la capacidad de contracciòn (con el frio) y dilataciòn (con el calor) de los metales y, por el otro lado al hecho che las baterìas de casi todas las fotocameras (a excepciòn de las profesionales de la serie 1D), con el frio bajan alarmantemente su capacidad de realizar la labor para la que fueron construidas.

Por las cuestiones de los metales, no tengo los datos de las tolerancias de los metales que utilizan tanto los objetivos como el cuerpo de la fotocamara pero es necesario que tengas presente que, a 3000m, aun en verano, las temperaturas son muy bajas y los contactos eléctricos y todos los metales de la fotocàmara, se comprimen y entonces, se "separan" de los otros metales. En este caso, puede suceder que debido a esa contracciòn debida al frio, te encuentres con "micrométricos" falsos contactos (a veces basta la vibraciòn del diafragma para un falso contacto!!), que vuelven a "su lugar" apenas los metes en un lugar mas caliente.

Para comprender este fenòmeno, y ponerte el alma en paz, te aconsejo que agarres una moneda a temperatura ambiente y midas con una regla (de madera mejor) su diametro; luego agarras la moneda con una pinza (asi no te quemàs!! :lol: ) y la ponés al fuego de la hornalla de casa, la calentàs y luego volvés a medir el diametro; por ultimo, la misma moneda la dejàs en el freezer durante una hora, luego la sacàs e inmediatamente volvés a tomar las medidas. Con un "calibre" las medidas seràn mas precisas. Veràs que la moneda que pusiste en la hornalla es la que tiene las medidas mas grandes, por efecto de la dilataciòn de los metales y las medidas de la moneda que apenas sacaste del freezer es la mas chica (por efecto de la contracciòn del metal en el frio).

Esto, por la cuestiòn "objetivo-fotocàmara" que, personalmente no creo que sea la causa primaria porque no me termina de convencer al 100%.

En lo que respecta a la baterìas, salvo las que usan las fotocàmaras profesionales, estàn construidas para trabajar en un rango de temperatura màxima y mìnima. Cuando se superan esos rangos de temperatura, el fabricante no garantiza su correcto funcionamento y anuncian que el rendimiento de las mismas baja dramàticamente. como en tu caso.

Ahora, suponiendo que tu hayas tenido el sumo cuidado de mantener las baterias en los bolsillos para mantener la temperatura con el calor de tu cuerpo, te queda por resolver la cuestiòn de los micrométricos falsos contacto que te hace el juego "objetivo-fotocàmara". Es decir, aùn con la bateria cargada al màximo, a baja temperatura, su rendimiento baja muchisimo en poquisimo tiempo y te deja hacer solo algunas fotos hasta que se bloquea por falta de "potencia" y te da Err99. La sacàs, la volvés a calentar con la temperatura de tu cuerpo, la volvés a poner, sacàs otras fotos, pero esta vez son menos que antes y asi decreciendo poco a poco hasta que termina totalmente exausta.
Bién, aunque no lo creas, el frio le ha generado un stress tan pero tan alto que la pobre bateria, a medida que la utilizadas, cada vez de descargaba mas rapidamente. Luego, cuando volviste a un lugar con una temperatura mayor, la pobre volviò a darte la fidelidad que tanto que daba.

Para la pròxima situaciòn similar, creo que una posible soluciòn preventiva podria ser:
1) Llevar 4 o 5 baterias (apenas cargadas antes de salir de excursiòn) y tenerlas en los bolsillos internos del pecho, panza o del pantalòn (los de arriva).
2) llevar la fotocàmara dentro de la campera (a la altura del estomago mejor) porque allì la temperatura es mas alta que en la mochila.
3) sacarla luego de haber ponderado mentalmente la foto que querés hacer para disminuir al mìnimo el tiempo en el que exponés a esas bajìsimas temperaturas el conjunto "objetivo-fotocàmara-bateria", hacés la foto y volvés a guardala. No tendrias que tener problemas de condensaciòn.

saludos.

César.

PD: A temperatura normal funciona sin problemas?
Yo, en invierno, algunas veces hago fotos a -10° C y tomo estas precauciones.
 

fcastro11

Habitués
Mensajes
3.164
Puntuación de reacciones
33
Puntos
78
Ciudad, Barrio o Pueblo
Parque Patricios
Muy buena la explicación Cesar!!!
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Cesar:
Según tengo entendido la situación del error también se presentó a temperaturas "Normales" al retorno del viaje y aún habiendo pasado mas de una semana en condiciones "normales" de operación.
Gracias por la data.
Matias.
 

kukypop

Hola recién llegué
Mensajes
563
Puntuación de reacciones
0
Puntos
0
pato llevala a un service! y listo tenes garantia oficial?
 

CesaarLaMosca

Habitués
Mensajes
687
Puntuación de reacciones
11
Puntos
18
Otros - Usuarios Internacionales
Roma
matalcacer dijo:
Cesar:
Según tengo entendido la situación del error también se presentó a temperaturas "Normales" al retorno del viaje y aún habiendo pasado mas de una semana en condiciones "normales" de operación.
Gracias por la data.
Matias.
No lo sabia esto. Pensé que era cuando estaba "atacando" al Aconcagua. Gracias por la aclaraciòn ;)

Respecto al Firmware 1.0.7: Lo que resuelve sobre el Err99 es el problema que se presentaba luego seguir el proceso aconsejado cuando aparecia Err99. Es decir, luego de apagar la fotocàmara con "OFF", sacar la bateria, volverla a meter, encender la la fotocàmara con "ON"; en algunos casos aparecia el menù en otro idioma distinto del que estaba configurado antes de que apareciese en el display el Err99. COn el nuevo firmware se corrigiò eso y ahora ya no se presenta.

Un abrazo.

César.
 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.

Cumpleaños de hoy

Arriba