Problemas con SX40 y YN-565ex

migueludi

Está hace un rato
Mensajes
30
Puntuación de reacciones
2
Puntos
8
Ciudad, Barrio o Pueblo
San Miguel
Hola!!! Soy nuevo en canonistas. Tengo una Sx40 con un flash YN-565ex. El problema que tengo es que no dispara el flash externo cuando la cámara la pongo en modo manual M. Sin embargo en todas las otras opciones de disparo P, Av, Tv, etc si lo hace tanto con e-TTL y manual. Desde ya muchas gracias.
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Lamento no poder ayudarte. No conozco tanto la SX-40 y menos los Yongnuo.
No se si será un tema de configuración o un problema técnico de los Yongnuo.
Tal vez alguno de los chicos que tenga este modelo de flash te pueda orientar.
Saludos:
Matias.
 

migueludi

Está hace un rato
Mensajes
30
Puntuación de reacciones
2
Puntos
8
Ciudad, Barrio o Pueblo
San Miguel
Muchas gracias!!! Sigo en la dulce espera... Gracias por tu atención.
 

Gadito

Hola recién llegué
Mensajes
68
Puntuación de reacciones
0
Puntos
0
Ciudad, Barrio o Pueblo
Barracas
Fijate que el Modo del Flash esté en manual, ya que en M, el flash no funciona en automatico, fijate en la pagina 183 del manual de la sx40, slds espero sea eso
 

migueludi

Está hace un rato
Mensajes
30
Puntuación de reacciones
2
Puntos
8
Ciudad, Barrio o Pueblo
San Miguel
Muchas gracias Gadito por la respuesta. Pero ya he probado eso. Puse a ambas en manual y no pasa nada. El problema es solo en modo manual. En los otros modos de la cámara funciona (c1, c2, p, av etc) perfectamente tanto en manual como en TTL según me lo permita el modo. Eso es lo que me parece raro. Gracias nuevamente.
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Miguel:
Si en algun momento estas por Vicente Lopez (Malaver y Panamericana) y queres probar la SX40 con un 430EX-II o un 580EX-II o un Metz 58AF2 como para descartar algun problema de la cámara avisame y coordinamos.
Saludos:
Matias.
 

migueludi

Está hace un rato
Mensajes
30
Puntuación de reacciones
2
Puntos
8
Ciudad, Barrio o Pueblo
San Miguel
Muchísimas gracias por la predisposición!!! Cualquier cosa te pego un chiflido!!! ajajaja.
 

migueludi

Está hace un rato
Mensajes
30
Puntuación de reacciones
2
Puntos
8
Ciudad, Barrio o Pueblo
San Miguel
Hola!!! Probé con la persnona que me vendió el flash y con un YN-560 II funcionó perfectamente en modo M de la cámara cosa que no fue así con el 565ex que sí funcionaba bien con los otros modos. Saludos
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte

migueludi

Está hace un rato
Mensajes
30
Puntuación de reacciones
2
Puntos
8
Ciudad, Barrio o Pueblo
San Miguel
Confirmada la incompatibilidad entre yn-565ex y la canon sx40. Así también he probado un nissin di622 mark II y también he visto incompatibilidades. Conclusión estos dos flashes no funcionan al 100% con la sx40.
Errores:
YN-565ex: No dispara en modo M de la cámara. En los otros modos de la cámara funciona perfectamente tanto en TTL como manual.
Di622 mark II: Funciona perfectamente en modo M de la cámara tanto TTL como manual. En los demás modos de la cámara dispara el flash pero con problemas de subexposición.

Espero que les sirva este dato. Saludos.
 

matalcacer

Habitués
Mensajes
5.697
Puntuación de reacciones
72
Puntos
78
Pais
Argentina
Provincia
Buenos Aires GBA
Ciudad, Barrio o Pueblo
Florida O. - Vte. López - GBA Norte
Gracias por la info pero lamento escuchar esto.
Al parecer las opciones de flash de "bajo costo" no son confiables al menos con la SX-40. Espero puedas resolverlo y cualquier cosa avisa.
Saludos:
Matias.
 

Lucas

Hola recién llegué
Mensajes
9
Puntuación de reacciones
0
Puntos
1
ami me ocurre exactamente lo mismo con mi sx 40 y con el yongnuo 467 II...el mismo problema..eso es imcopativilidad o tiene solucion?..alguien mas con mi mismo flash?
 

Lucas

Hola recién llegué
Mensajes
9
Puntuación de reacciones
0
Puntos
1
hay algun yongnuo totalmente compatible con la canon sx 40?
 

Yoselí

Hola recién llegué
Mensajes
3
Puntuación de reacciones
5
Puntos
33
Pais
Argentina
Provincia
Buenos Aires Interior
Ciudad, Barrio o Pueblo
Escobar
Hola gente, yo acá comentando esto en 2018 jaja Medio tarde. Miguel estoy en la misma situación que estuviste vos, con mí Canon sx40 pero con un flash Neewer. Me pone muy triste, me comí el verso y ahora tengo un flash que no puedo usar saludos!
 

Anuncio

Ganador Foto anónima

Conectados

No hay usuarios conectados.

Cumpleaños de hoy

Arriba